Seite 1 von 1

Deformationsmodul

Verfasst: Mi 21. Okt 2015, 18:58
von ronrollschuh
Hallo,

ich habe mit freude die Software entdeckt, doch leider habe ich Probleme, sie zum laufen zu bringen.

Bei keiner der Versionen funktioniert bei mir das Deformations oder Beulenmodul (habe gar 1.1 ausprobiert - stürzt beim Def.modul ab): weder auf Mac OS X (Laminateingabe: rechtes fenster zeigt schwarze Grafikfehler an) noch meiner Windows Partition.

Java habe ich auf die aktuelle Version geupdatet.

Wäre über Hilfe sehr dankbar.

MfG
ron

Re: Deformationsmodul

Verfasst: Mi 28. Okt 2015, 09:48
von Andreas
Hallo ron,

das klingt nach einem Problem mit dem Grafiktreiber. Es scheinen die Programme abzustürzen, die eine 3D-Ausgabe besitzen. Ist es möglich mir die Ordner mit denFehler-Log-Dateien zuzuschicken (C:\User\$USERNAME$\AppData\Roaming\.elamx2 in Windows oder /$HOME/.elamx2 in Linux). Dann könnte ich mal nachsehen.

Das mit der schwarzen Ausgabe scheint ein zweites Problem zu sein. Ich denke mal drüber nach.

Andreas

Re: Deformationsmodul

Verfasst: Mi 28. Okt 2015, 15:19
von ronrollschuh
Hallo Andreas,

danke fuer deine rasche Antwort.

Die schwarze Ausgabe habe ich auf mehreren Macs unter 10.10 (Macbook Air Intel HD 3000 (64bit)) und 10.7 (Macbook Pro, i5, Intel HD3000 (64bit)) getestet - sieht überall ganz aehnlich aus. Mitunter lässt sich der Fensterrahmen auch nicht verschieben, um an wichtige Buttons heranzukommen.
Auf dem Macbook Air start das Deformationsmodul: jedoch lässt es sich nicht wirklich benutzen durch u.g. Grafik/Bedienfehler (s. Bild)

Das Absturzverhalten ist sowohl bei der installierten als auch instant Version das Selbe. Ebenfalls gleiches Miss-Verhalten unter der ganz alten Version elamx 1.x und nicht zuletzt unter der Windows 7 (64bit) Partition.

Den gewünschten Ordner der gecrashten Windows Variante habe ich Dir unter folgendem Link bereitgestellt :)

http://cloud.directupload.net/22Co

Besten Dank für deine Hilfe
ron

PS: arbeitet es unter Windows 7 32/64 sonst einwandfrei?

Re: Deformationsmodul

Verfasst: Di 12. Sep 2017, 19:00
von Andreas
Hallo,

auch, wenn es lange her ist. Ich habe jetzt endlich einen Mac zum Testen gehabt und konnte das Problem lösen. Damit sollte eLamX auch unter Mac OS X ohne Problem laufen.

Viele Grüße
Andreas